Page 1 of 1

Musikbot Windows 10

Posted: Mon Apr 26, 2021 12:24 pm
by Korni94
Hallo Community,
ich nutze den Bot jetzt seit etwa 2 Wochen, funktioniert nun auch super. Am Anfang hatte ich ein paar Probleme welche ich aber nach und nach beheben konnte...

Die ein oder andere Funktion soll ja unter Windoof nicht funktionieren (z.B. Dynamische Avatar?).

Jetzt hätte ich nur noch ein Problem. Ich habe TS3 und den Bot auf einem PC laufen, wenn ich Rechner jetzt neustarte, wird der Server automatisch gestartet. Der Bot nicht, zumindest verbindet er nicht.
Das allgemeine "Bot Betriebssystem" startet, das habe ich hinbekommen, dass er aber die Bots danach noch startet, bekomme ich nicht auf die Kette...

Könnte mir da ggf. - sofern es möglich ist - jemand dabei helfen?


Mit freundlichen Grüßen
Korni94

Re: Musikbot Windows 10

Posted: Mon May 03, 2021 7:32 pm
by Crypto90
Mit der neuen WSL Version läuft ein vollwertiger Linux bot unter Windows.
Bedeutet auch, keine Einschränkungen mehr zur Linux Version, da beides nun die selben sind.

Ich schau mir später mal das Script von Phillipe a (er hat das Startscript für Linux was nun auch in der Windows WSL Version läuft - die GUI) geschrieben.
Inwieweit hier ein Autostart gesetzt werden kann.

Re: Musikbot Windows 10

Posted: Sun Jun 06, 2021 1:39 pm
by Korni94
Crypto90 wrote: Mon May 03, 2021 7:32 pm Mit der neuen WSL Version läuft ein vollwertiger Linux bot unter Windows.
Bedeutet auch, keine Einschränkungen mehr zur Linux Version, da beides nun die selben sind.

Ich schau mir später mal das Script von Phillipe a (er hat das Startscript für Linux was nun auch in der Windows WSL Version läuft - die GUI) geschrieben.
Inwieweit hier ein Autostart gesetzt werden kann.

Hallo,

danke für die Rückmeldung.

Gibt es schon neue Infos?


MfG